System Error on "Planning" and other links

Friday, February 22, 2013
Avatar
Hi everyone, I've got the following error on the "Planning" and other links along with it. Can anybody help?

System Error


A system error has occurred... Please click on the 'My Page' link to return to the application 

 
Please contact support and provide the following details: 

Offending URL: __Page
Source: Business
Message: An error occurred while executing the command definition. See the inner exception for details.
Stack trace: at APPLICATION.Business.ArtifactManager.ArtifactField_RetrieveForLists(Int32 projectId, Int32 userId, ArtifactTypeEnum artifactType) at APPLICATION.Web.PageLayout.CreateShowHideColumnsList(ArtifactTypeEnum artifactType) at APPLICATION.Web.Requirements.Page_Load(Object sender, EventArgs e) at System.Web.Util.CalliHelper.EventArgFunctionCaller(IntPtr fp, Object o, Object t, EventArgs e) at APPLICATION.Web.PageLayout.OnLoad(EventArgs e) at System.Web.UI.Control.LoadRecursive() at System.Web.UI.Page.ProcessRequestMain(Boolean includeStagesBeforeAsyncPoint, Boolean includeStagesAfterAsyncPoint)

1 Replies
Friday, February 22, 2013
Avatar
re: mvvatpaulking Friday, February 22, 2013

It sounds like the upgrade either failed or that you may have restored back a v3.2 database over the 4.0 database.

I'd recomment logging a help desk ticket so that we can give more specific advice.

Regards

Adam

Statistics
  • Started: Friday, February 22, 2013
  • Last Reply: Friday, February 22, 2013
  • Replies: 1
  • Views: 802