We recently announced the release of an updated MS-Office plugin for Spira v5.0 that makes use of the new API in Spira 5.0. However some customers still need the older MS-Office 2010+ plugin for older versions of Spira (v4.x).
If you are using any of the following products:
  • SpiraTest v4.0, v4.1, v4.2
  • SpiraPlan v4.0, v4.1, v4.2
  • SpiraTeam v4.0, v4.1, v4.2
and Microsoft Office 2010 or later you will need the older version of the Microsoft Office 2010 plugin and associated Excel template.

We have attached copies of the older versions of both the plugin and template to this article.

If you are using Spira v5.0 or later please use the current versions instead!
Attachments

Selected files will be attached to any email sent on saving ticket.

file selected files selected  () Delete Selected

  • Created:
  • by:

Select files to upload

Or drag and drop files here

Uploading …
Done!
Upload More?
There was an error.
Try again?

Save to upload the selected file(s)

Article Info
  • Last Updated: 10/21/2016
  • Article ID: KB222
  • Views: 1345