The following threads have been tagged with 'rapise'

11 Threads
 
Objects not found on first run
Hi, I've got a weird issue going on with a script which is getting quite frustrating. The scri...
Rapise is installed but Record and play doesn't work
Hello, I installed the Trial version for Rapise but nothing happens when I click Record but...
1 posts
6060 views
wildcard character in URL proprerties
We're building a common objects list for an application, starting from our IDE, to use the same lis...
1 posts
6017 views
Easy way to cmd line from Octopus on one server to Rapise on another?
I've got the cmd line info for running the rapise script and the way it's written it launches SESE...
Objects recreated every time record is run
Is there a way to stop Rapise from creating new objects every time you record? Example... the f...
1 posts
5848 views
Recording Embedded Flex Objects with Rapise
The application I'm trying to test is embedded Flex within an HTML shell. When recording aut...
1 posts
3608 views
Calling webpage custom JavaScript functions
Hello, Is it possible to call custom JavaScript functions that are present on a webpage. Fo...
1 posts
1520 views
Rapise API
Does Rapise come with an API (DLL's), as I would like to use the Rapise functionality within a C#.NE...
1 posts
1443 views
Running tests in Jenkins hangs on Navigator.ExecJS
Hello Inflectra, I have tried to connect Rapise with Jenkins and started running tests locally. ...
1 posts
206 views
Exit from an iframe?
Hello, I have ran on an issue when filling a form with multiple inputs. I am playing the test in ...
2 posts
28 views
DoDblClick when playing tests through selenium-webdriver
Hello, I have an issue that I cant solve. Im playing tests through chrome webdriver and the te...
0 posts
6 views