Created By  inflectra.adam Friday, March 10, 2017

The plugins listed on our website for integrating with JIRA are compatible with the latest major version (5.0 at time of writing) of SpiraTest, SpiraPlan or SpiraTeam. This article provides older versions of the JIRA data-synchronization plugin for customers that are using older versions of Spira.

In the attachments section below, you can download the JIRA 5.x compatible plugin that works with SpiraTest, SpiraPlan and SpiraTeam v4.x.

Attachments

Selected files will be attached to any email sent on saving ticket.

file selected files selected  () Delete Selected

  • Created:
  • by:

Select files to upload

Or drag and drop files here

Uploading …
Done!
Upload More?
There was an error.
Try again?

Save to upload the selected file(s)

Article Info
  • Last Updated: 3/10/2017
  • Article ID: KB244
  • Views: 608