Thread

Skip Navigation LinksForums > Integrations & Plug-Ins > Data Importers > Importer for VersionOne n...

Importer for VersionOne not able to connect to VersionOne but connecting to SpiraTest works just fine. RSS Feed

Wednesday, August 20, 2014
The data importer for SpiraTest from Version One keeps getting a connection error every time I connect to my version one instance.  I am running Version One 14+ and SpiraTest 3.2 and the VersionOne Data Importer Version is 3.2.0.  On the same system that the importer is installed on I can get to the VersionOne instance just fine through two different browsers.  Is the plugin expecting a certain way to authenticate against VersionOne?  I am using domain authentication against VersionOne.  I did skip the initial configuration and went straight to SpiraTest to make sure I could authenticate against my SpiraTest instance and that seemed to work just fine.  Of course without the VersionOne portion of the configuration its kind of moot.  Not sure what is going on.  I'm running this on a Windows 2008 R2 server.  Any feedback would be greatly appreciated.   
1 Replies
Jim R.Jim R.
re: Jacob Lattus on Wednesday, August 20, 2014
Monday, August 25, 2014
Hi Jacob

Please can you send us a help desk ticket and our support team will help you out.

Regards

Jim
Statistics
  • Started: 8/20/2014
  • Last Reply: 8/25/2014
  • Replies: 1
  • Views: 6843
Powered by KronoDesk v1.1.0.15 | © Copyright Inflectra Corporation 2011-2016 | Licensed to Inflectra Corporation.