Incident custom properties disabled

Monday, February 7, 2011

How come when I create a new custom property in the incidents section, they are disabled when I try entering a new incident? They work fine in the other parts of the system (requirements, test cases, etc.)

1 Replies
Monday, February 7, 2011
re: inflectra.steve Monday, February 7, 2011

You need to modify the workflow for the project to make those custom properties active and/or required for each step in the workflow:

  1. Click on Administration > Incidents > Workflows
  2. Click on the "Steps" hyperlink for the active workflow(s)
  3. On the next page, click on the New(Default) step in the left-hand column
  4. On the Incident workflow step page that appears, make all the appropriate custom properties Enabled = Checked and then click [Update]

Spira Helps You Deliver Quality Software, Faster and With Lower Risk

And if you have any questions, please email or call us at +1 (202) 558-6885


  • Started: Monday, February 7, 2011
  • Last Reply: Monday, February 7, 2011
  • Replies: 1
  • Views: 16156