Thread

Skip Navigation LinksForums > SpiraTeam Forums > SpiraTeam Issues & Questi... > Test sets have dissapeare...

Test sets have dissapeared? RSS Feed

Thursday, October 16, 2014
Hi,

Hopefully someone can help.

The situation I have is that I set up 2 folders within the test set tab and under that I added 3 test sets for each folder. I ran one of the test sets yesterday and all looked fine.

When i have come to run the others today none of the test sets are showing under the folders. I have had a look in the "project history changes" screen and there is no record of the test sets ever being there (either the add or the deletion).

When i go to a test case which was part of the test set that I ran yesterdy I can see the status and it even references one of the lost test sets. Does anyone have any idea how I can resurrect the lost test sets?

Many Thanks
Tim 
1 Replies
Elise B.Elise B.
re: Tim E Madden on Thursday, October 16, 2014
Friday, October 17, 2014
Hi Tim,

I'm not sure why you are unable to view some of your test sets. I have two suggestions for things to check. If you try them, and you're still having trouble, could you please log a Help Desk ticket?

1. Your test set hierarchy could be corrupt. In Administration -> Projects -> Data Tools, check whether "Error" appears for Test Sets. If so, click on "Correct".

2. On the main test set list, clear the filter, and make sure that the dropdown in the upper right is set to "All Releases". Then choose "All Levels" from the "Show Level" dropdown.

Regards,
Elise
Tagged
Statistics
  • Started: 10/16/2014
  • Last Reply: 10/17/2014
  • Replies: 1
  • Views: 329
Powered by KronoDesk v1.1.0.15 | © Copyright Inflectra Corporation 2011-2016 | Licensed to Inflectra Corporation.