Skip Navigation LinksForums > SpiraTeam Forums > SpiraTeam Issues & Questi... > New projects NOT picking-...

New projects NOT picking-up customised workflows RSS Feed

Monday, August 15, 2011

We have created new workflows to reflect our business processes. (We also adapted the Default Workflow with an additional transition for test purposes.)

When we created a new project (Project #1) and set the 'Default' radiobutton in the 'Edit Incident Workflows' page to the new custom workflow, it didn't pick it up - ie whenever we raise defects, the only 'Workflow Operations' that the user gets are the original Default Workflow ones (not even the customised one with the additional transition mentioned above!.)

We then created another new project (Project #2) which (supposedly!) inherited the workflow, custom fields etc of Project #1 above. However, what actually seems to happen is that it uses the original Default Workflow too. Strangely, the Custom Props are however correct.

In other words, all our workflow customisations are being ignored!

Please advise asap.

1 Replies
Adam SAdam S
re: Andy Smith on Monday, August 15, 2011
Friday, August 26, 2011
Please go to Administration > Incidents > Edit Types and point the various types to the new workflow (in both projects), that should fix the issue.
  • Started: 8/15/2011
  • Last Reply: 8/26/2011
  • Replies: 1
  • Views: 1095
Powered by KronoDesk v1.1.0.15 | © Copyright Inflectra Corporation 2011-2016 | Licensed to Inflectra Corporation.