IE 11 won't remember user-password, SpiraTest v6.2.0.1

Wednesday, September 11, 2019
Avatar

Subject line says it all... I can't get IE11 to ask me if I want to save password for the SpiraTest v6.2.0.1 site.   We're using a "spiraservice.net" site. I've cleared all IE data and turned "save passwords" off/on, but IE doesn't seem to recognize that SpiraTest v6.2.0.1 sign-in page is a sign-in page.  I've lost access to the old site, but our older SpiraTest version remembered user/password.  All my other IE login pages re-asked me about the password.  Does anyone else experience this, and is there any possible remedy?  Note, Chrome and FireFox ask me about saving password for SpiraTest.  Please don't reply "don't use IE", I have to use IE for many other work functions :)  Thank you.

2 Replies
Tuesday, September 17, 2019
Avatar
re: pjt008 Wednesday, September 11, 2019

We're not really sure why it would be affecting just IE11.

Have you tried this:

https://m.wikihow.com/Save-Passwords-in-Internet-Explorer

RegardsDavid

Thursday, September 19, 2019
Avatar
re: inflectra.david Monday, September 16, 2019

Thanks, David.  My IE does remember usernames/passwords for all other sites, but for some reason it just doesn't seem to recognize the SpiraTest login page as a user/password entry.  It simply doesn't ask me if I want to save password.  I have been through the IE reset/clear history/etc. several times and it always re-asks me about saving passwords for other sites but it just never prompts on the ST login page.

Statistics
  • Started: Wednesday, September 11, 2019
  • Last Reply: Thursday, September 19, 2019
  • Replies: 2
  • Views: 179