Thread

Skip Navigation LinksForums > SpiraTeam Forums > SpiraTeam Issues & Questi... > EA v10 with Spira Team 4....

EA v10 with Spira Team 4.0 RSS Feed

Wednesday, November 13, 2013
Hello

I am trying to integrate our latest upgrade to EA v10 with Spira Team 4.0 but the integration just doesn't seem to work. The importer completes successfully but when I login to Spira Team, there are no new artifacts. Strangely, as soon as the importer used to complete on previous versions, the artifact in EA had a tagged value with the Spira Test identifier but this is not the case with the latest versions.
I have tried this before on EA v8 with Spira Test 3.2 and it worked fine then.

Has anyone tried this recently?

Thanks.
2 Replies
Mike M.Mike M.
re: Praveen Sreenivasan on Wednesday, November 13, 2013
Friday, November 15, 2013
Hello -
At version 9.1 of EA, the internal file format was changed on how child items are stored. Because of this, on v9.1 and newer, the importer will only import the base level of Requirements - no children are imported. There are plans to update the importer, but not until after v4.1 is released.

Thank you,
Mike
Praveen SreenivasanPraveen Sreenivasan
re: Mike M. on Friday, November 15, 2013
Tuesday, November 19, 2013
Hello Mike

Thanks for your reply, however I have observed that even the base level requirements are not being imported into Spira Team from EA. The importer completes successfully however when I refresh the page to see my new requirements in Spira Team, I don't see the same.

Am I missing something here?

NOTE: I have intentionally created a new project in Spira Team to test this integration.

Thanks,
Praveen
Tagged
ea
x 1
Statistics
  • Started: 11/13/2013
  • Last Reply: 11/19/2013
  • Replies: 2
  • Views: 824
Powered by KronoDesk v1.1.0.15 | © Copyright Inflectra Corporation 2011-2016 | Licensed to Inflectra Corporation.