MantisDataSync - Check Mantis version 0.0.0

Friday, August 26, 2016 9:15:25 AM
Hi,

I'm trying to use SpiraTest 5.0.0.6 with Mantis 1.2.19.

I get this error during the data synchronisation :

Mantis version 0.0.0 is not supported. MantisDataSync requires Mantis to be on 1.1.8 or newer.
à Inflectra.SpiraTest.PlugIns.MantisDataSync.MantisDataSync.mantisCheckVersion(MantisConnect inClient)
à Inflectra.SpiraTest.PlugIns.MantisDataSync.MantisDataSync.Setup(EventLog eventLog, Boolean traceLogging, Int32 dataSyncSystemId, String webServiceBaseUrl, String spiraLogin, String spiraPassword, String mantisURL, String mantisLogin, String mantisPassword, Int32 timeOffsetHours, Boolean autoMapUsers, String custom01, String custom02, String custom03, String custom04, String custom05)
à Inflectra.SpiraTest.DataSyncService.DataSyncService.CheckStatus(Object state)

Can someone help me ?

Thank.
2 Replies
Monday, August 29, 2016 10:14:21 AM
Avatar
re: bgriffart on Friday, August 26, 2016 9:15:25 AM
Solved : I'm changing my Mantis URL : http://mantis.mycompagny.com/login_page.php to http://mantis.mycompagny.com

It's great even if I have an other issue.
Monday, August 29, 2016 10:56:57 AM
Avatar
re: bgriffart on Monday, August 29, 2016
Thanks for letting us know.

Regards

Adam
Statistics
  • Started: Friday, August 26, 2016 9:15:25 AM
  • Last Reply: Monday, August 29, 2016 10:56:57 AM
  • Replies: 2
  • Views: 336