Reporting issues

Friday, May 9, 2014 8:06:46 AM

Hi,

we just update to SpiraTest 4.1 and found some reporting issues:

  • Images are not included in Word-Reports f.e. in Requirement Detailed Report (PDF and HTML is fine)
  • Bulletpoint-Lists don't work in PDF-Reports f.e. in Requirement Detailed Report (Word and HTML is fine), the bullet points appear at the right side insted of the left side and the indentation level is ignored.

Is there a fix for this?

The feature is very important because our customer doesn't have direct access to SpiraTest so we communicate via SpiraTest-Reports.

Best regards
Stephan

3 Replies
Tuesday, May 13, 2014 2:15:39 PM
Avatar
re: stwacker on Friday, May 9, 2014 8:06:46 AM
Hi Stephan

1) If the images are not appearing in the MS-Word 2007 format reports, please try the MS-Word 2003 format report instead, that is essentially the v4.0 format report.
2) The PDF conversion is unfortunately not exact and will depend on how the bullets were added (HTML vs. MS-Word originally), so there is not workaround for that.

Regards
Jim
Tuesday, May 13, 2014 2:47:01 PM
Avatar
re: inflectra.jimx on Tuesday, May 13, 2014
Hi Jim,

thanks for your hint.
How do I get the Word 2003 report back (as we are on 4.1)?

Best regards,
Stephan
Thursday, May 15, 2014 6:20:42 AM
Avatar
re: stwacker on Tuesday, May 13, 2014

Hi,

just forget my last question. :-)

I thought the Word-Report was replaced with the update...

Best regards,
Stephan

Statistics
  • Started: Friday, May 9, 2014 8:06:46 AM
  • Last Reply: Thursday, May 15, 2014 6:20:42 AM
  • Replies: 3
  • Views: 520