Thread

Skip Navigation LinksForums > Rapise Forums > Rapise Issues & Questions > Get Automation Error when...

Get Automation Error when using Recorder on Windows 7 RSS Feed

Monday, October 24, 2011

When clicking the Record button on my installation of Rapise, I get the following error message:

"Microsoft JScript runtime error: Automation server can't create object"

This is happening on Windows 7.

2 Replies
Adam SAdam S
re: Adam S on Monday, October 24, 2011
Monday, October 24, 2011
Inflectra Support

"Microsoft JScript runtime error: Automation server can't create object"

If you get this error message on Windows Vista or Windows 7, it means that you need to disable the User Account Control (UAC) feature of Windows. To do this, you need to:

  1. On Windows Vista, go to Control Panel > User Accounts. Click on option to change "User Account Control (UAC)" settings. Click on radio button to disable UAC.
  2. On Windows 7, go to Control Panel > User Accounts. Click on option to change "User Account Control (UAC)" settings. Drag the slider bar so that UAC is on the lowest setting.

In either case, regardless of what Windows says, you need to restart the computer before trying to use Rapise to record a test script. If you don't do a restart, you will still get the error.

 

Adam SAdam S
re: Adam S on Monday, October 24, 2011
Tuesday, October 25, 2011

Since this was posted we have released an updated version of Rapise 1.3 that no longer requires you to disable UAC.

If you get this automation error, try downloading the latest version from the Customer Area of our website.

Tagged
Statistics
  • Started: 10/24/2011
  • Last Reply: 10/25/2011
  • Replies: 2
  • Views: 1140
Powered by KronoDesk v1.1.0.15 | © Copyright Inflectra Corporation 2011-2016 | Licensed to Inflectra Corporation.