Support for .NET 4?

Friday, November 4, 2011 12:38:46 AM
Hi Inflectra,

Your documentation mentions support for .NET 1.1 and .NET 2.

Can you please confirm if you support .NET 4 or at least 3.5?

If this is in the planning stage, can you please advise when?

Thanks again,

Roames
1 Replies
Friday, November 4, 2011 1:31:05 AM
Avatar
re: ROAMES on Friday, November 4, 2011 12:38:46 AM

Rapise already supports .NET 3.5 and 4.0. The documentation lists .NET 1.1 specifically because that has some older controls that were superceded by .NET 2.0 controls. The application will be able to test applications build with any .NET runtime since v1.1 (i.e. v1.1, v2.0, 3.0. 3.5 and 4.0). Sorry for any confusion.

 

Statistics
  • Started: Friday, November 4, 2011 12:38:46 AM
  • Last Reply: Friday, November 4, 2011 1:31:05 AM
  • Replies: 1
  • Views: 892