Debugger always on

Monday, January 27, 2014
Avatar
My Rapise doesn't want to run or record without the debugger being turn on. When I tried to Record the browser doesn't open and it goes back to the Rapise application. After it goes back, in the Output box says the "Script execution time was exceeded on script "......\\Recorder.js." When I play a script in Rapise. I get an error saying that there is no response and the file runs for a long period of time and I have to close the application for it to stop. I was wondering how can I overcome this problem? 
2 Replies
Monday, February 3, 2014
Avatar
re: oscar.guaman Monday, January 27, 2014
Hi Oscar

I would recommend sending us a help desk ticket with this information.

Regards

Jim
Saturday, April 26, 2014
Avatar
re: inflectra.jimx Monday, February 3, 2014

Also please check out:

http://www.inflectra.com/Support/KnowledgeBase/KB77.aspx

That can also fix issues where you have to turn on the debugger for it to record/playback.

Statistics
  • Started: Monday, January 27, 2014
  • Last Reply: Saturday, April 26, 2014
  • Replies: 2
  • Views: 922