Object Reference error message when trying to upload test runs in Spirateam

Thursday, September 21, 2017



Im having trouble uploading test runs in Spirateam.


Ive imported the test runs from Spirateam and when i attempt to upload them after changing the status from the dropdown it throws and error saying - 


Object reference not set to an instance of an object.


Ive cleared the sheet, imported again and made no changes and tried to upload it to see if it would upload and i keep getting the same error.


Please can someone kindly assist in this matter.


Thank you



1 Replies
Thursday, September 21, 2017
re: rav_chahal Thursday, September 21, 2017

Hi Rav

Please can you log a support ticket and attach a screenshot of what you're seeing?



Spira Helps You Deliver Quality Software, Faster and With Lower Risk

And if you have any questions, please email or call us at +1 (202) 558-6885


  • Started: Thursday, September 21, 2017
  • Last Reply: Thursday, September 21, 2017
  • Replies: 1
  • Views: 1799