Skip Navigation LinksForums > SpiraTeam Forums > SpiraTeam Issues & Questi... > Incident custom propertie...

Incident custom properties disabled RSS Feed

Monday, February 7, 2011

How come when I create a new custom property in the incidents section, they are disabled when I try entering a new incident? They work fine in the other parts of the system (requirements, tasks, etc.)

1 Replies
Mike M.Mike M.
re: Mike M. on Monday, February 7, 2011
Monday, February 7, 2011

You need to modify the workflow for the project to make those custom properties active and/or required for each step in the workflow:

  1. Click on Administration > Incidents > Workflows
  2. Click on the "Steps" hyperlink for the active workflow(s)
  3. On the next page, click on the New(Default) step in the left-hand column
  4. On the Incident workflow step page that appears, make all the appropriate custom properties Enabled = Checked and then click [Update]
  • Started: 2/7/2011
  • Last Reply: 2/7/2011
  • Replies: 1
  • Views: 704
Powered by KronoDesk v1.1.0.15 | © Copyright Inflectra Corporation 2011-2016 | Licensed to Inflectra Corporation.