Cut & Paste requirements between projects

Monday, November 4, 2013 6:23:12 PM
We have two closely related projects, and I would like to move a requirement that was associated with project A to project B.  I tried using the Cut & Paste feature with the following steps:
  1. Opened Project A
  2. Checked (selected) the requirement
  3. Selected Cut from the Edit menu
  4. Switched to Project B
  5. Selected Paste from the Edit menu
This produced the error, "The clipboard is currently empty!"  Is there another way that I can perform this task?


1 Replies
Monday, November 4, 2013 6:47:35 PM
Avatar
re: bleinweber on Monday, November 4, 2013 6:23:12 PM

Hi Ben

Yes, just use the Tools > Export option instead.

That lets you copy a requirement to another project.

Regards

Adam

Statistics
  • Started: Monday, November 4, 2013 6:23:12 PM
  • Last Reply: Monday, November 4, 2013 6:47:35 PM
  • Replies: 1
  • Views: 796