Can't create new Requirements using SOAP 4.1 after 4.1 update.

Thursday, October 2, 2014 11:01:49 AM
Hi

This is error which we receive when we try to do Requirement_Create1 for example. This had worked before this 4.1 update.

"The partner transaction manager has disabled its support for remote/network transactions. (Exception from HRESULT: 0x8004D025)"

We have done the following changes suggested here but still have the same error. We have also rebooted the server. It doesn't solve the issue.

http://www.inflectra.com/Support/KnowledgeBase/KB72.aspx

It is still able to connect and perform some actions but still can solve this issue above which makes our script totally broken.

I have created a minimum script which does login, connect to project and then tries to create requirement . It fails too. 

Can you suggest any other actions to correct this?

thank you for your time

Michael



1 Replies
Thursday, October 2, 2014 11:03:21 AM
Avatar
re: michaell on Thursday, October 2, 2014 11:01:49 AM
sorry I meant soap 4.0 of course
Statistics
  • Started: Thursday, October 2, 2014 11:01:49 AM
  • Last Reply: Thursday, October 2, 2014 11:03:21 AM
  • Replies: 1
  • Views: 403