Unable to install SpiraTest. Message says .net framework needed when it's already installed

Tuesday, August 6, 2013
Avatar
I am trying to install SpiraTest v 4.0 but as soon as I click install, I get error message saying "You must install Microsoft .Net framework 4.0.30319" 

I have checked my registry entries and installed software and I have .et framework version 4.0.30319 installed.

Not sure how to proceeed here?
2 Replies
Wednesday, August 7, 2013
Avatar
re: akshit78 Tuesday, August 6, 2013

Hi Akshit

Could you please send a message to support@inflectra.com or raise a help desk item on our website. This will be easier to handle than through the forums.

Regards

Adam

Wednesday, August 7, 2013
Avatar
re: akshit78 Tuesday, August 6, 2013
Hi,

We can help you with this more easily if you create a Help Desk ticket. Include as much detail as possible. For example, do you have a previous version of SpiraTest and you are upgrading it? Or is it a new installation? What operating system are you installing it on? Please also include a screenshot of the error message if possible.

Thanks.
Elise

Spira Helps You Deliver Quality Software, Faster and With Lower Risk

And if you have any questions, please email or call us at +1 (202) 558-6885

 

Statistics
  • Started: Tuesday, August 6, 2013
  • Last Reply: Wednesday, August 7, 2013
  • Replies: 2
  • Views: 1807