Rapise test step seems to be skipped when running from SpiraTeam

Thursday, May 13, 2021

I have a test that I had created and I changed it and tried to re-upload it to SpiraTeam. When I would run the test it seemed to have not overwritten it. So, I deleted the whole thing and no change. So then I went looking in the documents and whatnot and found somethings that needed to be deleted, so I deleted those things to make sure there wasn't any wires crossed and prevent it from seeing anything from the previous test. I have cleared my browser cache. I recreated my test completely and uploaded it. I ran it a few times and it does the same. Then I went in to look at the actual test file and what I added is there. It is a message box to pause the test and allow the tester to enter the recaptcha and click OK and then it will hit submit to complete the test.

It looks like the message box is just getting skipped like it isn't there and then it clicks submit. The test runs fine if I run it right from Rapise.

Has anyone ran into that situation? I am getting frustrated with it at the moment and need some help.

1 Replies
Thursday, May 13, 2021
re: oagWebmaster Thursday, May 13, 2021

Hi Tracy

That is very specific. I would recommend a support ticket for this issue.



Spira Helps You Deliver Quality Software, Faster and With Lower Risk

And if you have any questions, please email or call us at +1 (202) 558-6885


  • Started: Thursday, May 13, 2021
  • Last Reply: Thursday, May 13, 2021
  • Replies: 1
  • Views: 2267