Workflow setting not effective

Wednesday, March 13, 2013 3:19:27 PM

I’ve made some workflow adjustments but am having problems.  I’ve set the workflow so that when an Incident is ‘New’ the ‘Difficulty’ field is Disabled and Hidden, but I get message :

 

>The field 'Difficulty' requires a value.

 

I've made the same setting for the closed date/time, but this is also appearing, although no prompt/error message?

 

Thanks

Jamie

 

 

2 Replies
Wednesday, March 13, 2013 8:25:52 PM
Avatar
re: barnesj on Wednesday, March 13, 2013 3:19:27 PM

Hi Jamie

You may have this custom property set to not "Allow Empty" in the main custom property definition, that would still take effect independent of the workflow settings.

Regards

Adam

Thursday, March 14, 2013 10:24:33 AM
Avatar
re: inflectra.adam on Wednesday, March 13, 2013

Thanks Adam, you are quite right - user error!

 

Jamie

Statistics
  • Started: Wednesday, March 13, 2013 3:19:27 PM
  • Last Reply: Thursday, March 14, 2013 10:24:33 AM
  • Replies: 2
  • Views: 621