401.1 error when going to localhost/spiratest

Monday, December 9, 2013 3:28:57 PM
Hi,

I'm getting 401.1 error you are not authorized to view this page when trying to launch spiratest.

I am an admin on the machine and logged in as one
I have checked the local security settings to log on locally and all looks well there

Still getting the same issue
I'm running the following
SQL Server 2005 (can't upgrade)
Win XP with SP 3

Anyone got any ideas?

Thanks
Rory
3 Replies
Monday, December 9, 2013 7:43:38 PM
Avatar
re: RoryEI on Monday, December 9, 2013 3:28:57 PM

Hi Rory

I would try these instructions:

https://www.inflectra.com/Support/KnowledgeBase/KB5.aspx

If that does not work, please submit a help desk ticket with a copy of the error message.

Regards

Adam

Tuesday, December 10, 2013 9:25:07 AM
Avatar
re: inflectra.adam on Monday, December 9, 2013
Hi that didn't work

Any other advice? I've logged a ticket already

Thanks
Rory
Tuesday, December 17, 2013 5:10:03 PM
Avatar
re: RoryEI on Tuesday, December 10, 2013
Just to follow up on this one . . . 
The solution was to enable Anonymous Authentication for the website that is hosting SpiraTest. This is done in IIS Manager.


Statistics
  • Started: Monday, December 9, 2013 3:28:57 PM
  • Last Reply: Tuesday, December 17, 2013 5:10:03 PM
  • Replies: 3
  • Views: 721